2018 Honda Accord Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey, I really need guidance and some advice with my accord. Last weekend I installed the PRL Catless Downpipe and Front Pipe I also installed a BOOMBA racing BPV. I was building no boost at all. I took off the BPV and i’m having the same issue. I have really hit a dead end and need some help. The car is throwing a P2565, P0139, P0299. I’ve disabled the sensor thru my ktuner but the codes still pop up. Thank you in advance. The car makes a whining sound.
 

·
Registered
Joined
·
953 Posts
Car is in limp mode P0299. Sounds like you overboosted causing nthe waste gate code, P2565. Probably didn't clamp down the hose and tight enough when installing the bpv. If the hose slipped off under boost and instead of letting the turbo overspin and go boom, it protected itself. You won't get full power back until clearing the code and trying again. As far as the O2 sensor, sometimes even if it turned off , the sensor still needs to function properly otherwise the ecu reads a short. Try clearing them after making sure all your hoses and exhaust connections are secure. If it's whining like that sorta like a dentist drill, that's a blown turbo, especially if you see smoke coming from your exhaust.
 

·
Registered
Lunar Silver 2019 Honda Accord Sport 2.0T 10AT
Joined
·
341 Posts
Blow off valves really do nothing for these motors, just noise and problems.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top