2018 Honda Accord Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello everyone,

I have two issues

When placing a phone call and I have to use the number keypad to go through an automated answering service, the service doesn’t recognize the numbers I press. Whether I use the keypad or my phone, the vast majority of time it doesn’t work and sometimes I see that it’s acting as if I pressed the one number twice. I’m forced to disconnect CarPlay to use the keypad on my phone for it to work.

There’s a very big audio lag from phone to speaker output. I know CarPlay isn’t intended for videos but I get a lot of downtime in my car throughout the day and it would be nice to watch a video and have the audio sync up. Even when not on CarPlay, there’s a lag when using the Bluetooth but the lag isn’t as big as the CarPlay lag.

Is there any chance either of these issues can be fixed with software updates?

Thanks.
 

·
Registered
Joined
·
8 Posts
Make sure your phone is updated to the latest IOS version. If you already are than factory reset your radio to see if it resolves it. These are things you can do before going to the dealer
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Hello everyone,

I have two issues

When placing a phone call and I have to use the number keypad to go through an automated answering service, the service doesn’t recognize the numbers I press. Whether I use the keypad or my phone, the vast majority of time it doesn’t work and sometimes I see that it’s acting as if I pressed the one number twice. I’m forced to disconnect CarPlay to use the keypad on my phone for it to work.nox vidmate mobdro


There’s a very big audio lag from phone to speaker output. I know CarPlay isn’t intended for videos but I get a lot of downtime in my car throughout the day and it would be nice to watch a video and have the audio sync up. Even when not on CarPlay, there’s a lag when using the Bluetooth but the lag isn’t as big as the CarPlay lag.

Is there any chance either of these issues can be fixed with software updates?

Thanks.

my issue has been solved!!
 
1 - 3 of 3 Posts
Top