2018 Honda Accord Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I just bought a 2018 Honda accord hybrid touring. The auto lock in the answer back features don't seem to be working. I went to the settings in the head unit turned everything off and back on and doesn't fix it. I rebooted the whole head unit because the uptime said about 79 hrs. The only thing I haven't tried is hooking the car up to the wifi and checking for system updates. But my 2017 honda pilot walk away lock works just fine. Any one else have this issue.
 

·
Administrator
Joined
·
2,844 Posts
Haven't experienced that nor read about anyone having that issue. What you have already done would be what I would do as far as troubleshooting. Hooking it up to the Wi-Fi to check for updates couldn't hurt. You have tried using the fob's to lock/unlock the doors? One other thing I would try if you haven't already is try w/both fobs, and put new batteries in the fob's. There is a fuse located in the interior fuse box (#5) that says "ACC Lock" not sure if that could be related to this function or not.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Yes I have tried to lock and unlock the car with both the fobs. The fobs both work. When I hit the lock button on the fob the doors all lock. I can tell by the sound of the gas tank door locking and from testing the doors. But no lights flash or verbal confirmation. When I hit unlock on the fob the doors unlock and the entry light come on as well as head and taillights. I'll check the fuse thats another one I didn't check and do the wifi update.
 

·
Administrator
Joined
·
2,844 Posts
Just to confirm the settings you are checking/resetting are the ones in attachment below...

Also the factory/default reset you are doing are the ones in this post?

If those things have been done and it isn't a fuse I will be interested in knowing what it was when you do figure it out. Good luck and keep us informed.
 

Attachments

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Ok so we got a flat the other day, I threw on the spare and took it to get replaced. With the doughnut on all the sensors went nuts like lane keep and adaptive cruise control shut off and said see the dealer. When I got in the car to take it to get the tire replaced all the sensors were fine. The new tire is on and then all of a sudden the walk away auto lock started working, and when you lock the car the answer back works. But for some reason now the alarm will randomly go off with the car locked and parked in the garage. Have you ever heard of that happening? I have to keep the car unlocked in order to prevent it from honking all night. I tried charging the battery with a trickle charger. It didn't go off while it was charging but now that its off the charger its going off again while I was loading the trunk.
 

·
Administrator
Joined
·
2,844 Posts
Have you had the battery in your car load tested? With cars not being driven as much during the pandemic (if this is applicable to you) battery could need replacing. BTW if it is the battery there is a 3 year 100% replacement warranty on it so if you haven't reached that yet or getting close to it get it checked before.
 

Attachments

1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top