2018 Honda Accord Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
My Accord has 86,000 miles on the 1.5 turbo. I took it to the dealership for an oil change yesterday. This morning it was cranking slow. Once on the highway I noticed a small stutter at low RPM. The stutter got worse until it put me in limp mode and the check engine light started to flash. I pulled over and turned off the car. It sat for a few minutes then I started it again. No engine light and I had full power. A couple miles down the road the stuttering started again and then it started to smoke out of the exhaust. At this point I was pulling into work. I checked the oil and the level is fine and it isn’t milky. Any suggestions? Also, if this needs to be posted in another area I apologize.
 

·
Administrator
Joined
·
2,838 Posts
@Doogievlg you mentioned the CEL came on you should connect an OBD tool to your car to see if any codes are showing. Even though the CEL went out after restarting there may be codes stored. If there are codes stored come back here and post them or try searching this forum (& internet) to see if any others have had these codes thrown.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
@Doogievlg you mentioned the CEL came on you should connect an OBD tool to your car to see if any codes are showing. Even though the CEL went out after restarting there may be codes stored. If there are codes stored come back here and post them or try searching this forum (& internet) to see if any others have had these codes thrown.
I ran back out about an hour ago and drove it around the block and let it get up to operating temperature. No stutter and no smoke then. Brought it back to the parking lot and tried to start it again and it was dead. Could easily be a dead battery but it’s awful strange for this all to happen at once. I wouldn’t think the alternator would effect the stuttering.
 

·
Registered
2018 Accord Sport 2.0T 6MT
Joined
·
560 Posts
Batteries will cause all kinds of weird stuff. White smoke and a stutter almost sounds like you burned up a carbon deposit or something. They didn't do an intake system cleaning on yours did they?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Batteries will cause all kinds of weird stuff. White smoke and a stutter almost sounds like you burned up a carbon deposit or something. They didn't do an intake system cleaning on yours did they?
The other dealership overfilled it by 3 quarts. So that’s likely what caused the stutter and smoke. Battery just happened to die today. I called the shop that did the oil change and told them what their tech did and that if it caused any permanent damage I’d be contacting them.
 
1 - 11 of 11 Posts
Top