2018 Honda Accord Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi All:

I purchased my 2018 Honda ACCORD EX the first week in December. The Apple Carplay worked fine the first few days. It stopped working after I used the GPS. I brought it back to the dealer, who admitted they had been having issues with the carplay.
They reset the car after checking my phone and the cord (was regulation APPLE charger). The following day used the MAP APP and Car Play disappeared from my car.

I got serious and spent TWO hours troubleshooting with Apple. All that info was escalated and sent to their engineers. They decided the issue is with the car. Going back to the service center this week. I spoke to the service manager a few days ago who stated they are aware of the issue and were told that an operating system update of the phone by Apple to 12.1.2 SHOULD have fixed it. I was running on that system and still have no APPLE CARPLAY.

ANYONE ELSE HAVING THIS ISSUE? Were you able to get it fixed?

Thanks in advance for any ideas on how to make this work.
 

·
Registered
Joined
·
1 Posts
I just started having issues two nights ago. I had read that resetting to stereo to factory settings would fix this. It is only a temporary fix and you lose all of your presettings. It worked again immediately afterward, but it went out a few more hours later. I reset again, and t works for a couple of trips and will die while I am using the GPS. This seems to be a problem on Honda’s end. They need to fix it. I rely on my Apple CarPlay for my job.
 

·
Registered
Joined
·
2 Posts
Hey ladies & gentlemen, just bought myself a lovely sport 2.0 & I’m having the same problem.. less than 200 miles & Apple CarPlay doesn’t show up at all... no smartphone connection either but I see my phone charging.. I don’t know what to do.. running 12.1.4 on my phone XS max
 

·
Registered
Joined
·
129 Posts
Carplay only works when smartphone connected to front USB port under the AC controls. I had Iphone 6 and now 10XS and have no problems.
 

·
Registered
Joined
·
2 Posts
Carplay only works when smartphone connected to front USB port under the AC controls. I had Iphone 6 and now 10XS and have no problems.
I'm plugged into the USB jack thru the front. Not working at all, will be going to service to deal with this issue this tuesday.. theres gotta be a simpler resolution to this issue..
 
1 - 6 of 6 Posts
Top