2018 Honda Accord Forum banner

1 - 12 of 12 Posts

Registered
Joined
8 Posts
Discussion Starter #1
2018 Accord Hybrid--22k miles bought new--Ever since I picked up my new car there have been issues with the Audio system shutting down while driving and then rebooting up in the same mode it shut down in. Radio, bluetooth. etc. the screen goes blank and then the "HONDALINK" screen reappears and a few seconds later the audio starts back up. Are there others out there that have this issue? The dealer says they are working with the manufacturer for a fix, but are they really?
 

Registered
Joined
11 Posts
Hopefully they find a fix/solution for you. If there are enough people with the same problem, I'm sure Honda will make it more of a priority.

The system has only rebooted on me once so far 馃 This happened the first time driving it home from the dealership.
 

Super Moderator
Joined
1,135 Posts
I've had mine do that a few times in the almost 2 years I've had my car. If you haven't already check to make sure your infotainment system has the latest software (see attachments)鈥 may not be your issue but it's worth checking and updating if it's not up to date.
 

Attachments

Registered
Joined
2 Posts
Mine has been getting more frequent, though still not more than 2 or 3 times per week. Sometimes it'll emit a sharp beep as it dies.... I need to get the manual and find the USB update procedure, since I don't have home WiFi. Or maybe I can park outside the nearest Startbucks or something.

Glad I'm not the only one affected. I was going to just live with it (and may be still depending on whether it is really resolved.) Don't really want to chance any disassembly of my new car & possible introduction of new problems :cool:

Dio
 

Super Moderator
Joined
1,135 Posts
Mine has been getting more frequent, though still not more than 2 or 3 times per week. Sometimes it'll emit a sharp beep as it dies.... I need to get the manual and find the USB update procedure, since I don't have home WiFi. Or maybe I can park outside the nearest Startbucks or something.

Glad I'm not the only one affected. I was going to just live with it (and may be still depending on whether it is really resolved.) Don't really want to chance any disassembly of my new car & possible introduction of new problems :cool:

Dio
Check w/your dealership and see if they will check update your system (free of charge) if needed.
 

Registered
Joined
8 Posts
Discussion Starter #6
Mine has been getting more frequent, though still not more than 2 or 3 times per week. Sometimes it'll emit a sharp beep as it dies.... I need to get the manual and find the USB update procedure, since I don't have home WiFi. Or maybe I can park outside the nearest Startbucks or something.

Glad I'm not the only one affected. I was going to just live with it (and may be still depending on whether it is really resolved.) Don't really want to chance any disassembly of my new car & possible introduction of new problems :cool:

Dio
Please report the problem to your dealer AND the Honda national customer service line. Make sure they give you a case number and all the BS that goes along with this issue. Does yours totally reboot, like go totally off and then restart from the "HondaLink" logo, of just flicker and return to the station or what ever mode you were in? Mine is not consistent and I never know when or where it will happen. I've been driving down I-5 at "60" mph, going to the grocery at 25 and every thing in between when it will happen. Still, very weird!

LBK
 

Registered
Joined
2 Posts
Please report the problem to your dealer AND the Honda national customer service line. Make sure they give you a case number and all the BS that goes along with this issue. Does yours totally reboot, like go totally off and then restart from the "HondaLink" logo, of just flicker and return to the station or what ever mode you were in? Mine is not consistent and I never know when or where it will happen. I've been driving down I-5 at "60" mph, going to the grocery at 25 and every thing in between when it will happen. Still, very weird!

LBK
I caught mine once giving a warning flicker, maybe 30 seconds before the full reboot. Maybe it happens every time and I just haven't been looking at the right instant. But yeah, generally, it's a full reboot to the HondaLink startup screen.

I haven't reported it to anybody yet.

Dio
 

Registered
Joined
43 Posts
Mine rebooted last week about 1 minute before I got home from work, it actually helped me though as I had been looking for a way to force a reboot since the infotainment wouldn't connect to my iPhone for audio only phone for the past few days even with rebooting the phone and removing the Bluetooth connection on both sides and reconnecting. As soon as the infotainment rebooted my phone worked again.
 

Registered
Joined
16 Posts
Same issue here. It happens more now that it's cold (I live in MN), so I wonder if it's a hardware issue and not a software issue?
 

Registered
Joined
8 Posts
Discussion Starter #10
Please, please, please....Report all of this to the dealers and the Honda national customer service line. This creates a paper trail and the more incidents are recorded they may get their "knickers in a twist" and finally do something!

Larry
 

Registered
Joined
43 Posts
Same issue here. It happens more now that it's cold (I live in MN), so I wonder if it's a hardware issue and not a software issue?
Yeah, I definately see it happen much more frequently in the cold (MN too). It did it again last night when I shifted from reverse to drive as I was leaving work. Shifting from reverse to drive seems to trigger it the most and especially when it's cold, however it rebooted while driving one time per week for the last 2 weeks. Next time I bring the car in for an oil change (coming up soon) I'll mention it to them.
 

Registered
Joined
8 Posts
Discussion Starter #12
Yeah, I definately see it happen much more frequently in the cold (MN too). It did it again last night when I shifted from reverse to drive as I was leaving work. Shifting from reverse to drive seems to trigger it the most and especially when it's cold, however it rebooted while driving one time per week for the last 2 weeks. Next time I bring the car in for an oil change (coming up soon) I'll mention it to them.
I would suggest that you have them document the issue on the paper work that you get. Thanks.

LBK
 
1 - 12 of 12 Posts
Top