2018 Honda Accord Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Long story short:
Two weeks ago I brought in my car for regular maintenance and got it back with no red flags popping up on the evaluation sheet.
On Friday my battery died, without any prior warning or signs of dying battery.
Saturday, I took my car to my Honda dealer and they replaced the battery. When I went back to go pick up my car, I turned on my car and saw it was showing it had a "Charging System Problem".
I immediately told the service center and they took my car back for an additional two hours. They eventually determined the car had to be reset with codes to clear the error.
The message disappeared and I drove off just fine.
Sunday morning, the error has come back again.

Is it possible that another issue is going in my car, or is this another false flag?
I'm already annoyed at the dealer because the battery died so soon after the first time I brought it in.
Then it took them two hours to clear this message and now it's coming back.
 

·
Registered
2018 Accord Sport 2.0T 6MT
Joined
·
560 Posts
Sounds like you've got something else going on. OE batteries are generally pretty bad but it sounds to me like the alternator isn't charging which makes it weird that they supposedly didn't see anything else wrong. I'd either find another dealer or go see if you could get an independent shop to check out the charging system.
 

·
Registered
Joined
·
4 Posts
Long story short:
Two weeks ago I brought in my car for regular maintenance and got it back with no red flags popping up on the evaluation sheet.
On Friday my battery died, without any prior warning or signs of dying battery.
Saturday, I took my car to my Honda dealer and they replaced the battery. When I went back to go pick up my car, I turned on my car and saw it was showing it had a "Charging System Problem".
I immediately told the service center and they took my car back for an additional two hours. They eventually determined the car had to be reset with codes to clear the error.
The message disappeared and I drove off just fine.
Sunday morning, the error has come back again.

Is it possible that another issue is going in my car, or is this another false flag?
I'm already annoyed at the dealer because the battery died so soon after the first time I brought it in.
Then it took them two hours to clear this message and now it's coming back.
Mine has all lights on the honda sensing system faild so it shut itself off i cant shif out of park unless i do right when i start car i habe 60k. 2018 1.5t accord
 

·
Registered
Joined
·
1 Posts
I have 2019 Honda accord and I had this problem for the last month. After a lot of researching, I fixed it. The problem was one of my fuses was not working. I got a basic multimeter and checked all the fuses on in the fusebox under the car hood. I had the multimeter on the mode where it beeps if the connection works. It turns out the fuse #16 which is the battery sensor was not working. Fortunately, the car came with spare one which was already in the fuse box. I replaced it and the dreading "charging system problem" light went away!!
 
1 - 5 of 5 Posts
Top