2018 Honda Accord Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Today is the first I've experienced this yet it's really cold out here new England but after putting gas and left the lot I had all types or erros on dash board while driving.... after I stop shut the engine and start it back up we'll it's gone.... any idea what this might be and is this cover warranty?
 

Attachments

·
Administrator
Joined
·
2,658 Posts
What year is your car... still on original battery? You mentioned extreme cold and if your car/battery is 2/3 years old have the battery load tested. A low battery can trigger all kinds of electric warning/issues... having the battery load tested is cheap (most places free) and one of the first places I would start in my trouble shooting.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
What year is your car... still on original battery? You mentioned extreme cold and if your car/battery is 2/3 years old have the battery load tested. A low battery can trigger all kinds of electric warning/issues... having the battery load tested is cheap (most places free) and one of the first places I would start in my trouble shooting.
Not sure how old the battery is ... I bought it pre-owned. It's a 2018 accord will test sometime this weekend, will be back then

Thanks
 

·
Administrator
Joined
·
2,658 Posts
Not sure how old the battery is ... I bought it pre-owned. It's a 2018 accord will test sometime this weekend, will be back then

Thanks
If it's still on the original battery then it might likely be the cause. It has been said that the OEM batteries don't last very long. I have a '18 also and replaced my battery late (Aug) last year.
 

·
Registered
Joined
·
9 Posts
Today is the first I've experienced this yet it's really cold out here new England but after putting gas and left the lot I had all types or erros on dash board while driving.... after I stop shut the engine and start it back up we'll it's gone.... any idea what this might be and is this cover warranty?
After testing, if not the problem, disconnect battery for about 15 minutes. This has happened to me a few times and this has worked every time. Just connect the battery and then you will see warnings for a moment and then after they're done it should say systems initializing continue driving. Drive the car for 5 minutes and all the systems should come back up green. I hope this works for you good luck.
 

·
Registered
Joined
·
4 Posts
Today is the first I've experienced this yet it's really cold out here new England but after putting gas and left the lot I had all types or erros on dash board while driving.... after I stop shut the engine and start it back up we'll it's gone.... any idea what this might be and is this cover warranty?
had the same situation happen to me. fuel injectors needed to be replaced. evidently honda messed up and is having a lot of oil dilution problems, of course honda acts like they dont know what youre talking about when you bring up the term oil dilution. good luck, let me know how it goes.
 
1 - 6 of 6 Posts
Top