2018 Honda Accord Forum banner

1 - 20 of 31 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 · (Edited)
This started occurring in the last two weeks.

2018 Honda Accord Sport trim 2.0t 10AT 26.5k miles No error/CEL in the dashboard.

No mods, all services performed. The rattle only occurs when the car has not reached operating temperature, and is in park/neutral. Under load, the rattle stops entirely. There is a whine when you accelerate briskly from gears 1-2-3 from a dead stop. The whine is very faint, but can be heard inside the cabin, and is similar to the sound made by a steering pump running low on fluid.
The only changes that have occurred before issues, outside of themps coming down for the fall, is the car was serviced by the dealer for the 25k mile service. This included cabin and engine air filter changes, oil change, and transmission fluid change. It was brought to the dealer to get this service done because the oil was due, and decided to get the filters and trans oil change done (30k mile service).

I still have Honda Care and the car is under warranty. Anyone willing to comment on this, especially if you experienced a similar issue, would be great. Thanks.

Video of rattle -

Got the car back yesterday and all things were back to normal per the dealer. Go to start the car this morning and the VTC rattle is still there only less noticeable, then the other rattle/knock starts sounding off. I will be test driving the car to see if I still get a whine under load.

I will take it back to the dealer today at noon and insist they keep it until they verify the issue is no more. Fingers crossed they resolve it and I don't need a new motor...
 

·
Super Moderator
Joined
·
2,129 Posts
I can hear something but can't say for sure what it is. Your temps (low 50 & 70 @ when video was done) are IMO significant enough to be weather (cold temp) related. One thing that comes to mind of what I've heard/experienced on other vehicles is it might be a lifter (if our cars have them) bleeding down overnight and then building back up after a start up. If you still have warranty I would show this video to your dealer of choice and maybe leave the car w/them overnight so they can do a cold start to hear it/diagnose it.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
I can hear something but can't say for sure what it is. Your temps (low 50 & 70 @ when video was done) are IMO significant enough to be weather (cold temp) related. One thing that comes to mind of what I've heard/experienced on other vehicles is it might be a lifter (if our cars have them) bleeding down overnight and then building back up after a start up. If you still have warranty I would show this video to your dealer of choice and maybe leave the car w/them overnight so they can do a cold start to hear it/diagnose it.
I took it to the Dealer on Saturday and they kept it to try to replicate the noise. They were incredulous when I showed them the video. So we will see how it goes in a few hours when they call.
 

·
Super Moderator
Joined
·
2,129 Posts
I took it to the Dealer on Saturday and they kept it to try to replicate the noise. They were incredulous when I showed them the video. So we will see how it goes in a few hours when they call.
Any updates... what was diagnosed causing the noise?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #5 ·
Any updates... what was diagnosed causing the noise?
They diagnosed a bad tensioner pulley for the rattle when cold, and they replaced the VTC actuator to sort out the other short rattle happening immediately after startup.
Talked to them last night, they said the car would be ready at 7. at 8:45 they asked me to give them more time and I went home mad as ****. Don't make my mistake. If a dealer says the car is ready, go pick it up, not until they say it is actually ready and waiting for you.
After I got there, apparently they were sorting the VTC issue out as they went, because they could not get the car to run right and lit up the dash like christmas. Not to mention the temp gauge was climbing like crazy and throwing misfires as well. My guess is they did not assemble it right and had a bubble in the cooling system causing cavitation and the temp to shoot up.
I'm not going back to this dealer. I will take my car to a non-corporate run dealer, maybe they can do a better job.
At this time they are saying they will bring me my car to "make up" for making me wait for two hours. Tried getting a detail out of it, but no dice.
 

·
Super Moderator
Joined
·
2,129 Posts
They diagnosed a bad tensioner pulley for the rattle when cold, and they replaced the VTC actuator to sort out the other short rattle happening immediately after startup.
Talked to them last night, they said the car would be ready at 7. at 8:45 they asked me to give them more time and I went home mad as ****. Don't make my mistake. If a dealer says the car is ready, go pick it up, not until they say it is actually ready and waiting for you.
After I got there, apparently they were sorting the VTC issue out as they went, because they could not get the car to run right and lit up the dash like christmas. Not to mention the temp gauge was climbing like crazy and throwing misfires as well. My guess is they did not assemble it right and had a bubble in the cooling system causing cavitation and the temp to shoot up.
I'm not going back to this dealer. I will take my car to a non-corporate run dealer, maybe they can do a better job.
At this time they are saying they will bring me my car to "make up" for making me wait for two hours. Tried getting a detail out of it, but no dice.
Glad to hear they (hopefully) were able to determine where the noise was coming from and this fix gets rid of it. Sucks they told you car was ready prior to them being finished... sounds like they were premature in notifying you instead of waiting for car to be off lift, test driven, and put in waiting to pick up area. With the incompetence they showed in completing the repair not sure I would want them to detail my car so them refusing your request may be a blessing. Keep us informed if this repair actually gets rid of the noise.
 

·
Super Moderator
Joined
·
2,129 Posts
Got the car back yesterday and all things were back to normal per the dealer. Go to start the car this morning and the VTC rattle is still there only less noticeable, then the other rattle/knock starts sounding off. I will be test driving the car to see if I still get a whine under load.

I will take it back to the dealer today at noon and insist they keep it until they verify the issue is no more. Fingers crossed they resolve it and I don't need a new motor...
The quote above is from your first post which I take was added (edited) to your original post and after your post on 12/16. If so that sucks that problem still exists...keep us updated.

BTW you may want to make a new post and not edit your original post w/updates.... much easier to follow along/understand how it's progressing.
 

·
Registered
Joined
·
870 Posts
As We need to hear Up Dated Noise - Sound - as It might be Tiny Pc s. of something Plugged a Lifter or Cam Follower . .
I have also heard Turbo Blades Rubbing a Housing , that usually only after a Slight Miss Alignment during Assembly - Normally
Might Happen during a Turbo Replacement or Stress after Impact - Body shops will only do Body work , then they'll try to Skip on other Repairs . .

There's Isn't any History Posted on this Vehicle . . as In Bought New , or No Accidents . .
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #12 ·
Well, I have been going back and forth to the dealer and have not had the issue resolved. The noises are still the same, Hard VTC rattle at cold start followed by what is now a grind from the top of the motor. I am honestly thinking of taking it to a privately-owned dealership to see if I have any luck with this matter. Here is a video from 1/5:

 

·
Registered
Joined
·
870 Posts
Wow sounds like someone Added 15W-40 or 15W-50 Oil
Hoping U haven't Changed Oil in - Awhile .. It's Best to Get Oil Sample - Quickly . .
I Swap Out - Current Oil Filter - make a Video of You Pour Oil out Oil for Sample to be sent Out $24 Bucks will Prove Possible 5000K Replacement .. Faster Better !

Then Cut Open Oil Filter 4 Inside Inspection with 10X Lens - White Linen and all that . . Fast !

Did Dealer Pull Oil Pressure Test with Readings and all - Make then Prove It - Print It ! Etc. No Time for BS

Slap on High Flow K&N Oil Filter they do Flow better .. ( I have heard of some Bad Oil Filters ) being made also . .
Lets Us Know . .

Oil Passage Holes are Very , Very Small could be 1 got Plugged .. or a Cam has an Over Tq. Condition from Factory -- Guessing from Sound ..

I'd also look for something Simple - Like a Heat Shield Vibration Pc. of Hardware ( Small Bolt ) Floating around Under the Factor Plastic Coil Covers etc.

When You Top Off Oil from Swapping Out Filter - Add 0-5w , as I don't Know If You changed Oil or a garage . . Right Now with Pandemic Going
Not much work for Mechanic's or anything like Over Time .. I'd be Doing Items
Myself or Watching & Checking like a Hawk !
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #14 ·
Wow sounds like someone Added 15W-40 or 15W-50 Oil
Hoping U haven't Changed Oil in - Awhile .. It's Best to Get Oil Sample - Quickly . .
I Swap Out - Current Oil Filter - make a Video of You Pour Oil out Oil for Sample to be sent Out $24 Bucks will Prove Possible 5000K Replacement .. Faster Better !

Then Cut Open Oil Filter 4 Inside Inspection with 10X Lens - White Linen and all that . . Fast !

Did Dealer Pull Oil Pressure Test with Readings and all - Make then Prove It - Print It ! Etc. No Time for BS

Slap on High Flow K&N Oil Filter they do Flow better .. ( I have heard of some Bad Oil Filters ) being made also . .
Lets Us Know . .

Oil Passage Holes are Very , Very Small could be 1 got Plugged .. or a Cam has an Over Tq. Condition from Factory -- Guessing from Sound ..

I'd also look for something Simple - Like a Heat Shield Vibration Pc. of Hardware ( Small Bolt ) Floating around Under the Factor Plastic Coil Covers etc.

When You Top Off Oil from Swapping Out Filter - Add 0-5w , as I don't Know If You changed Oil or a garage . . Right Now with Pandemic Going
Not much work for Mechanic's or anything like Over Time .. I'd be Doing Items
Myself or Watching & Checking like a Hawk !
I'm thinking about taking it to another dealer (non-corporate owned). This is really pissing me off. This has had the same issue since mid-novermber...
 

·
Registered
Joined
·
870 Posts
My Honda does Not make that Oil Missing Sound upon Cold Start - it could be Oil Drain Back Valve STOP - has Not been Working Properly
During First 1/2 sec. , which also makes Me think Too Thick Oil in It or Lazy Pump , Anti Drain Back NOT Working - as it sounded like You had just Placed a New Dry Filter on - Only Worst . .
 
1 - 20 of 31 Posts
Top