2018 Honda Accord Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I just picked up the ax-dsp-hon2 harness to connect my lc7i to my '19 2.0 Sport. Late yesterday afternoon I got behind the unit to see how much room I'd have before I actually start the install today since I knew I didn't have enough time yesterday. I reached under the head unit and started pulling the cables blindly which never matters because each connector only fits in one place. Long story short, I was distracted by a call that took me away from what I was doing, was running out of daylight so I reconnected everything (I could see) and noticed that the head unit (screen) gets no power whatsoever. I figured I must have forgotten a connection so I went back out this morning, felt around, and sure enough, there is one medium sized connector directly behind the large blue connector that is not connected. I felt around and couldn't find it. I undid the 2 nuts and pulled the head unit out and still can't find the connector that goes in there.

I'm a computer engineer by trade and have installed over a dozen systems in my life but maybe I just missed something in my haste. I can't find any diagrams so does anyone know if that's even supposed to be connected? I see no disconnected leads. Is this maybe for Nav? I pulled the screen/center speaker assembly off and there are only 3 connections - 2 single wire and 1 small grey plug with maybe 4-5 wires and I don't recall seeing a lead light that on the main harness going back into the head unit. I also checked the audio and amp fuses under the hood and in the cabin.

Anyone have any ideas before I have to go to the dealership?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
It turns out I'm just an idiot. So the very first connector up front is brown. Naturally, this is the last connection to reconnect. I noticed when I put it back that it slid right in and wouldn't click. I pulled the tab (that you push in to remove) out a bit to better engage but still it slid right in. Well, it turns out it doesn't go there. Right behind it is yet another brown connection which is where it actually belongs. Had I not pulled out my phone to make a video for you guys I would have never noticed this.

3808


Crisis averted.
3809
 
1 - 2 of 2 Posts
Top