2018 Honda Accord Forum banner
1 - 2 of 2 Posts

· Registered
2.0 Touring 20'
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello guys,

Long story short. I just got my baby - Accord 2020 2.0T Touring ( from Canada ). The day after the registration - my radar was stolen ...

The car went insane with over 18 errors and limp mode even on the gearbox. luckily I have the latest Launch X431 and managed to reset/clear most of the errors and bring them only to AKAS/LKAS stuff related.

The next step was to call local Honda dealership ( here in Bulgaria ). They told me that they can't help with Canadian models, cause the VIN is not supported in EU. Also told me that they can't assist me with finding the right PN for my stolen part.

So I took the things in my hands and bought used radar with PN: 36801-TVA-A16 . My camera is with PN: 36160-TVA-A060-M1

When I plugged it in - managed to reduce the errors only to 2 permanent:

U0101-00 - Lost communication with the PCM/TCM ( which is normal I guess )
U1387-4A - Unmatch Combination ot Millimeter Wave Radar - Multipurpose Camera Unit

According to some parts sites the right PN for my VIN is: 36803-TVC-A26, but it's out of stock everywhere with no ETA

I have those ideas:

1st - someone to reprogram the radar so I can clear the DTC in the ECU for the mismatch
2nd - to buy new camera which will work with the new radar ( but don't know how to find the right combo )
3rd - somehow disable the whole Honda Sensing system ( maybe with a ECU from lower tier model, or firmware mod ( like the error bypass in K-Tuner ))
4th - try aftermarket solution for replacing the stock camera ( like comma-three with openpilot software )

Anyone been in this situation ? Any advice will be precious !
 

· Registered
Joined
·
21 Posts
It's a small world. PM me here or in the bulgarian honda fanclub forum and I'll hint you. A friend of mine had a similar issue and he resolved it. I believe his experience could do the work for you too.
 
1 - 2 of 2 Posts
Top