2018 Honda Accord Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello!

I'm wondering if anyone here had success in installing a hardwire for their dash cam so that it can maintain power without having to have the ignition on. I have the fuse tap and found an adequate spot (#34, passenger seat slide, since my car is not equipped with a powered passenger seat) to borrow. I am having more trouble finding a grounding location, preferably a bolt.

Any assistance or input is appreciated!
 

·
Registered
Joined
·
129 Posts
Hello!

I'm wondering if anyone here had success in installing a hardwire for their dash cam so that it can maintain power without having to have the ignition on. I have the fuse tap and found an adequate spot (#34, passenger seat slide, since my car is not equipped with a powered passenger seat) to borrow. I am having more trouble finding a grounding location, preferably a bolt.

Any assistance or input is appreciated!

I did the dashcam but wanted mine only to work when ignition is on/off. See if this helps you . . .
 

Attachments

·
Registered
Joined
·
46 Posts
I just installed the dash cam using position 45. Works great.

I used the low profile fuse from the following kit:


MiniUSB Hardwire Kit with Mini/LP Mini/ATO/Micro2 Fuse, 5V/2A Output, Battery Drain Protection System, 15ft Length Cord for Dash Cameras https://www.amazon.com/dp/B0787LD92N/ref=cm_sw_r_cp_api_8hUDBbC2MH2E1

The kit also linked to a YouTube video explaining the process. Super easy.

 

·
Registered
Joined
·
46 Posts
I can’t edit my above post but I want to be clear that position 45 is only on when the ignition is on. I didn’t want any confusion since the thread starter wanted constant power.
 

·
Registered
Joined
·
15 Posts
I have a blackvue camera kit to install, I was waiting to get my tint done, which I have so I’m ready. I’ll update as I get more of it done. I hardwired my valentine one radar detector the day I bought the car, and installed a blend mount for it.

For the 12v constant outlet, just grab a voltmeter and check a few ports, you should be able to find one pretty quickly.
 

·
Registered
Joined
·
3 Posts
I just tested position 45. It is only active when the ignition is on.
And the right side is hot. I circled it in red on the bottom right of the attached pic.

I am going to install my dash cam at that position because I only need it powered when the car is on.
--------------------------------------------

Thanks for checking it out. Good job !!

I have my Dash Cam currently using 12VDC cigarette lighter socket. I do not need the DASH CAM to drain my battery when the car engine is not running. I do not want to spend more money to have a reserved battery just for the DASH CAM.

One day I may consider wiring the DASH CAM to position 45, make the wiring neat !

-----

2018 Accord 2.0 Touring
 

·
Registered
Joined
·
2 Posts
BlackVue DR900S-2CH

I just installed the dash cam using position 45. Works great.

I used the low profile fuse from the following kit:


MiniUSB Hardwire Kit with Mini/LP Mini/ATO/Micro2 Fuse, 5V/2A Output, Battery Drain Protection System, 15ft Length Cord for Dash Cameras https://www.amazon.com/dp/B0787LD92N/ref=cm_sw_r_cp_api_8hUDBbC2MH2E1

The kit also linked to a YouTube video explaining the process. Super easy.

https://youtu.be/Pj_5QqlrO9w
I just installed my BlackVue. I almost gave up on installing it when the Power Magic Pro (kit to keep dashcam running even when car is off) didn't work, then I saw this video you shared (THANKS!) and I realized I was just plugging in the fuse tap the wrong direction. Basically, it's working now and I hope if ever I get damage on my car then this would capture it.

For anyone interested to keep recording when parked... I used 4 and 40. I'm a noob so we'll see if the 40 really is consistent power. I mean my multimeter said there was power.
 

Attachments

·
Registered
Joined
·
2 Posts
I just installed my BlackVue. I almost gave up on installing it when the Power Magic Pro (kit to keep dashcam running even when car is off) didn't work, then I saw this video you shared (THANKS!) and I realized I was just plugging in the fuse tap the wrong direction. Basically, it's working now and I hope if ever I get damage on my car then this would capture it.

For anyone interested to keep recording when parked... I used 4 and 40. I'm a noob so we'll see if the 40 really is consistent power. I mean my multimeter said there was power.
Update:
Next day or maybe even immediately after, I got it to work. Problem is, my headunit isn't turning on and outlets aren't powered. I'm a noob so I consider this deep **** I dug myself into.
 

·
Registered
Joined
·
2 Posts
Hello!

I'm wondering if anyone here had success in installing a hardwire for their dash cam so that it can maintain power without having to have the ignition on. I have the fuse tap and found an adequate spot (#34, passenger seat slide, since my car is not equipped with a powered passenger seat) to borrow. I am having more trouble finding a grounding location, preferably a bolt.

Any assistance or input is appreciated!
I posted a few photos here and one with where I grounded my wire for my radar. I'm planning to use #10 for constant power to my dashcam.

https://www.driveaccord.net/forums/249-audio-electronics-lighting/511578-hard-wiring-radar-detector-car-2.html
 
1 - 17 of 17 Posts
Top