2018 Honda Accord Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
252 Posts
Discussion Starter · #1 ·
Hey everyone I hope you're having a great day. I've got a weird observation here: about a month or so ago at this point I put my long-awaited new tires on my Accord Sport 2.0 t. The handle great, love the look low profile etc. When Firestone near my house was remounting and balancing them of course they put new balancing weights on my inner hub etc. I've noticed ever since that I got new tires, that my lane keep assist / radar cruise control system has worked flawlessly. Beforehand ever since I bought the car back in 2018, randomly, sporadically, and then consistently, whenever I'm on a major highway I'm driving to work for example it would very annoyingly and frustratingly see that the system had error out and cancel out and I couldn't use the radar cruise control for the rest of trip unless if I was in extremely heavy traffic shut the engine down while in traffic, and restart the engine which would restart the computer system of course. Now come of course I brought into my local Honda dealership and they couldn't diagnose it they would have to have the engine on while it happened and read the error code etc etc I knew that was never going to happen. So it just dealt with the issue.

I haven't had any of these issues since I got the new tires installed ironically. I just wanted to let everyone know about that. It's really weird but knock on wood so far it's great.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top