2018 Honda Accord Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
8 Posts
Since you aren't getting much feedback here, I'll add my 2 cents... For 149 bucks I went with the Dayton audio dsp-408. Now I just need to figure out how to calibrate it!
 

·
Registered
Joined
·
40 Posts
mid october im doing a full sound system, focal ps165fx's in the doors and rear deck with two sundown audio SA-10's. im going to be using a DSR1 for it.
 

·
Registered
Joined
·
7 Posts
I went with the update Axxess DSP-X and AX-DSP-Hon2 T harness. Plug and play, it has 10 channels so I can go passive or active and 31 band eq. It also has time alignment.
 

·
Registered
2019 Honda Accord Sport 2.0T
Joined
·
12 Posts
I went with the update Axxess DSP-X and AX-DSP-Hon2 T harness. Plug and play, it has 10 channels so I can go passive or active and 31 band eq. It also has time alignment.
Have you experiences any issues since installing the Axxess DSP and harness??? I see that a new version is being released but impossible to find.
 

·
Registered
Joined
·
10 Posts
My metra dsp was garbage and almost blew out my entire system. Upgrad to lc7i you'll thank me later
Will that work with touring model? It has a optical output cable from HU. That's my problem ... lc7i works for all but touring. Arrg.. its been a nightmare for passed 4 months.
 

·
Registered
2019 Honda Accord Sport 2.0T
Joined
·
12 Posts
Will that work with touring model? It has a optical output cable from HU. That's my problem ... lc7i works for all but touring. Arrg.. its been a nightmare for passed 4 months.
It should, I believe it will hookup after the factory amp. And yes I went through the same thing but that metra dsp will fail at high volumes.
 

·
Registered
2019 Honda Accord Sport 2.0T
Joined
·
12 Posts
The DSP glitched out of nowhere and played a high pitch tone at a high volume and through all my amplifiers into protection. After k restarted it, it no longer functioned correctly.
 

·
Registered
Joined
·
10 Posts
It should, I believe it will hookup after the factory amp. And yes I went through the same thing but that metra dsp will fail at high volumes.
Mine failed at medium volume. I changed my fade settings on the HU and lost all my mids/highs since. Lol If I turn the volume up and turn my bass knob up and down.. they kick back in but sound like crap. Below is a video of it.

What issues are you having?
Changed my fade settings on my HU last night, heard a little crackling, and lost all mids/highs.
 

·
Registered
2019 Honda Accord Sport 2.0T
Joined
·
12 Posts
Mine worked fine for about 3 weeks and then out of nowhere just went wacko on me and never worked correctly again. Think about it, the dsp seems cheaply made and is so small, how would it handle all the functions it says when most dsps are metal and much larger. Just my thoughts. Go audio control and you will be happy.
 

·
Registered
Joined
·
27 Posts
Super weird. I've had mine running since January with no problems. I'm running the axxess dsp into a Kenwood 5 channel. Morels front and Rear and Kicker sub. The only Problem I've ever had is that at super high volume I get breakup, but honestly I think its cause I'm pushing the amp too hard. Have you called metra?
 
1 - 20 of 27 Posts
Top