2018 Honda Accord Forum banner
1 - 13 of 13 Posts

·
Registered
2020 Honda Accord Sport 2.0t
Joined
·
24 Posts
Discussion Starter · #1 ·
Hi guys Im in a weird situation, I uploaded a stage 2 map from Hondata with a laptop and it was a success. This time i tried re uploading a new calibration for 2step and disabling rev hang but without a laptop from my pc uploaded into my flashpro and using the program button to my accord. I waited until the flashpro program light stopped blinking and my cluster prompts stop then shut off my car and started it back up. Drove my car for about 30-50miles and now I have no power at all. No headlight, dome light, alarm door unlock. I checked all the fuses, battery 125A fuse, and air lift fuses and they are all good. I do also have an air lift kit, full bolt on cat less exhaust. and CAI. Im guessing i did not let the flashpro finish uploading the updated map. Anyone have any ideas ? I will end up taking my car to a dealer to diagnosis and fix the issue as a last resort. I still have a warranty but i dont want to risk voiding warranty or go through the hassle of putting everything back to stock especially the air lift kit because that is the only thing i did not install myself. I have thought about buying an used ECU/ECM to see if that will work. I might just end up voiding my warranty...
 

·
Registered
2018 Accord Sport 2.0T 6MT
Joined
·
560 Posts
ahh i got you. maybe try a jumpbox or something on it to see if you can manually give the car battery as if you were going to jump it. did it die while driving or did you lose all power after shutting it off and trying to turn it back on?
 

·
Registered
2020 Honda Accord Sport 2.0t
Joined
·
24 Posts
Discussion Starter · #5 ·
Lost all power after shutting off, tried to jump start no power, can't try to bump start because the electronic parking brakes on. What I gathered from my friends it could be ecu or ebm issue, knowing that I am new to hondata...

Thanks too I appreciate the help on trying to figure this out
 

·
Registered
2018 Accord Sport 2.0T 6MT
Joined
·
560 Posts
yeah, i'm just trying to figure out what may have caused it. i'm running ktuner so i'm not super familiar with the hondata. possible its the bcm if yours is under the new bcm recall. my wifes old hyundai had a bcm issue and it caused **** on the electical system. if the flash were incomplete i'd imagine it wouldn't have run correctly for those 30-50 miles. might be a take it to the dealer and hope they cover you even with the hondata flash.
 

·
Registered
2020 Honda Accord Sport 2.0t
Joined
·
24 Posts
Discussion Starter · #7 ·
yeah, i'm just trying to figure out what may have caused it. i'm running ktuner so i'm not super familiar with the hondata. possible its the bcm if yours is under the new bcm recall. my wifes old hyundai had a bcm issue and it caused **** on the electical system. if the flash were incomplete i'd imagine it wouldn't have run correctly for those 30-50 miles. might be a take it to the dealer and hope they cover you even with the hondata flash.
Hmm, good idea. I'll check that when I get a chance
 

·
Registered
Joined
·
953 Posts
yeah, i'm just trying to figure out what may have caused it. i'm running ktuner so i'm not super familiar with the hondata. possible its the bcm if yours is under the new bcm recall. my wifes old hyundai had a bcm issue and it caused **** on the electical system. if the flash were incomplete i'd imagine it wouldn't have run correctly for those 30-50 miles. might be a take it to the dealer and hope they cover you even with the hondata flash.
I was going to say this. If the flash bricked the ecu it more than likely would not have turned on at all.
You said you checked the battery fuses what about the battery itself. If the battery too dead it would not jump start anyways. Also as stated the BCM had to do with an electrical fault iirc
 

·
Registered
2020 Honda Accord Sport 2.0t
Joined
·
24 Posts
Discussion Starter · #10 ·
A little update...Saturday I tried another ecu from a 2019 2.0t 6MT and no luck, still no power. I will be getting towed on Tuesday to the dealer for the BCM recall and diagnostics.
 

·
Administrator
Joined
·
2,838 Posts
A little update...Saturday I tried another ecu from a 2019 2.0t 6MT and no luck, still no power. I will be getting towed on Tuesday to the dealer for the BCM recall and diagnostics.
Thanks for the update... good luck on getting this corrected... keep us informed as to how it goes/what they diagnose.
 

·
Administrator
Joined
·
2,838 Posts
Update on my car it turns out there was a bad ground. Got the BCM updated on the recall, ecu and wire harness is all good. Thanks for the help on trying to figure it out guys
That's great news!!! Did they mention what specific ground was bad? Be nice to know in case someone else has this issue we can direct them to that ground.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top