2018 Honda Accord Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi guys,

Hoping to see if anyone has had trouble connecting to their OBD port and figured out which fuse it is. I’ve been attempting to connect my Ktuner device but it doesn’t connect and my Kntuner works fine with my computer. If anyone can help it’d be great!
 

·
Registered
2018 Accord Sport 2.0T 6MT
Joined
·
560 Posts
What exactly is happening? Are you plugging in your ktuner and opening the software to have it not show that its connecting and reading live data when plugged in with the usb to the ktuner obd device?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
To be more specific, I have a Ktuner V2 device, I actually have a replacement cable because I first cable broke. I connected my Ktuner to the car and normally it would turn on by itself, but it seems as if power isn’t getting to it. Because when I connect my Ktuner to my computer it turns on normal. I have a friend that has a scanner so I can see if that connects.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Sounds good, I’ll attempt the scanner to see if it reads. But in the case that it doesn’t work and i have to change the fuse, does anyone know which fuse I’d have to change. I’ve read the schematics but am not too familiar. Thank you guys for the help.
 

·
Administrator
Joined
·
2,844 Posts
Attached are the fuse box diagrams (engine compartment & interior) identifying which fuse is for what.... don't see anything specifically stating OBD port though.
 

Attachments

·
Registered
Joined
·
1 Posts
Hi guys,

hoping to see if anyone has located the fuse or relay for the OBD port, I don’t seem to be getting power to it.
I am having the same problem. Except my OBD2 seems to be working, but not getting power to my V2 unit. My OBD2 won’t turn it on, but when it is powered by my laptop, it will read and display data like rpms and such…

Wondering if you ever found your fix??
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top