2018 Honda Accord Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Good morning, I have been having problems with my Infotainment center for the last year and a half. It will be working fine for a while and then starts getting real sluggish, and then become totally frozen. In the past, I would disconnect the battery for a half hour to reboot the system and that would seem to work. When I brought it in for service, I told them of my problem, showed them video of the problems I am having but unfortunately they were unable to duplicate the problems I am having. I attached a photo of a message I get occasionally, which I showed to the service desk and was told they never seen this message before. I am just curious if anyone else has had this problem. I have been stuck on the disclaimer screen for the last 3 days, thank God it's on a station I like because I couldn't change it if I wanted to.
 

Attachments

·
Administrator
Joined
·
2,838 Posts
I attached a photo of a message I get occasionally, which I showed to the service desk and was told they never seen this message before.
Did your tech/service writer contact Honda Tech Support for assistance regarding the message? Not ever seeing it before is understandable but not trying to determine the cause is unsatisfactory. I 2nd what @Vegashybrid suggested on the factory default reset... it's worth a try. Just realize when you do the reset you will loose all your personal settings/data. If that doesn’t resolve issue and dealership refuses/gives up on trying to resolve issue contact Honda Customer Service and open a claim.

800-999-1009

American Honda Motor Co., Inc.
Honda Automobile Customer Service
Mail Stop 100-5E-8A
1919 Torrance Boulevard
Torrance, CA 90501-2746

hondacertified.com

Monday - Friday
0600 - 1700
Pacific Time
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Thanks for both of your input. If the reset is holding the power button down for a few seconds, I tried that. The whole unit just gets unresponsive and when it's happened in the past, sometime I will come out in the morning and it's functioning normal.
I believe it was noted on my last service receipt when I went in for an oil change. When I do get passed the disclaimer page, none of the buttons respond to my input. Back up camera works perfectly fine though...
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
I can't get that far when this happens, If I do get to the input selection screen, no matter what I touch, there is no response from my input. I am going to contact Honda and submit a claim.
Thanks for your input
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #12 ·
I'm working right now but when I was checking it on lunch, it still wasn't functioning properly. I could disconnect the battery, getting it working and then do a factory reset. Either way I will be submitting a claim.
Thanks
 

·
Registered
Joined
·
25 Posts
Did your tech/service writer contact Honda Tech Support for assistance regarding the message? Not ever seeing it before is understandable but not trying to determine the cause is unsatisfactory. I 2nd what @Vegashybrid suggested on the factory default reset... it's worth a try. Just realize when you do the reset you will loose all your personal settings/data. If that doesn’t resolve issue and dealership refuses/gives up on trying to resolve issue contact Honda Customer Service and open a claim.

800-999-1009

American Honda Motor Co., Inc.
Honda Automobile Customer Service
Mail Stop 100-5E-8A
1919 Torrance Boulevard
Torrance, CA 90501-2746

hondacertified.com

Monday - Friday
0600 - 1700
Pacific Time
I tried opening a claim through Honda Corp regarding the Bluetooth not connecting. But because the dealership thinks that the car should normally take 30 seconds to several minutes to connect, they are unwilling to help. I feellike this is the stance they will take on everything in regards to the car not working properly.
 

·
Registered
Joined
·
953 Posts
I tried opening a claim through Honda Corp regarding the Bluetooth not connecting. But because the dealership thinks that the car should normally take 30 seconds to several minutes to connect, they are unwilling to help. I feellike this is the stance they will take on everything in regards to the car not working properly.
You made three posts back to back in different threads complaining about how much you dislike the vehicle. Me thinks you should get rid of it since you hate it so much.
 

·
Registered
Joined
·
25 Posts
You made three posts back to back in different threads complaining about how much you dislike the vehicle. Me thinks you should get rid of it since you hate it so much.
I actually like my Accord. There are things that absolutely irritate me about it, such as the issues that I replied to. Once the car market calms down, and cars are cheaper/easier to get into, I'll most likely look into trading it in. I mean, if you paid $33,000 for a car and the Bluetooth doesn't work and Honda Corp is unwilling to help, what else are you supposed to do?
 

·
Registered
Joined
·
25 Posts
You made three posts back to back in different threads complaining about how much you dislike the vehicle. Me thinks you should get rid of it since you hate it so much.
And just so we are clear, If the BT issue gets permanently fixed, I would be willing to forgive any of the other issues, like the rattling. Every car has rattling, I mean, not so much every car that is less than 2 years old, but whatever. I love a good sound system and love listening to music while driving, and if the BT has connectivity issues, well that's just taking the joy out of driving, for me anyway's.
 

·
Registered
Joined
·
953 Posts
I actually like my Accord. There are things that absolutely irritate me about it, such as the issues that I replied to. Once the car market calms down, and cars are cheaper/easier to get into, I'll most likely look into trading it in. I mean, if you paid $33,000 for a car and the Bluetooth doesn't work and Honda Corp is unwilling to help, what else are you supposed to do?
It doesn't seem like that subc your going into every other post showing your dislike for the vehicle. would go to a different dealer or fix it myself and send them the bill. We both mentioned doing a factory reset. How about trying a different module from say a wrecked car. Previously you said the dealership can't replicate it so bring it in when it broken and frozen on the screen.
 

·
Registered
Joined
·
25 Posts
It doesn't seem like that subc your going into every other post showing your dislike for the vehicle. would go to a different dealer or fix it myself and send them the bill. We both mentioned doing a factory reset. How about trying a different module from say a wrecked car. Previously you said the dealership can't replicate it so bring it in when it broken and frozen on the screen.
I thought about doing a factory reset, but from what I read on Reddit and other Honda forums, the reset does nothing to fix the issue. When I did bring my car to the dealership, the issue was present, but they claimed that the excessive connect times was normal behavior.
 

·
Registered
Joined
·
953 Posts
I thought about doing a factory reset, but from what I read on Reddit and other Honda forums, the reset does nothing to fix the issue. When I did bring my car to the dealership, the issue was present, but they claimed that the excessive connect times was normal behavior.
But you're having different issues than anybody else ever has so how do you know it won't fix your problem. My phone takes about 20-30 seconds to connect to it's not that big of a deal to me. Your issue is beyond the Bluetooth taking a long time to connect.
 

·
Registered
Joined
·
25 Posts
But you're having different issues than anybody else ever has so how do you know it won't fix your problem. My phone takes about 20-30 seconds to connect to it's not that big of a deal to me. Your issue is beyond the Bluetooth taking a long time to connect.
My BT connectivity issue is actually pretty common amongst 10th gen Accord drivers. If you visit Drive Accord forum and the 10thgen subreddit, you'll see that the BT issue I have is common with BT issues in general.

I wish I was as patient as you are with the BT connection lag. It honestly drives me crazy, especially when I'm on a call and want it to connect to my car when I jump in the driver's seat, but instead it stays on speakerphone for a few minutes.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top