2018 Honda Accord Forum banner
1 - 8 of 8 Posts

·
Registered
2018 Hybrid Touring
Joined
·
28 Posts
Discussion Starter · #1 ·
This began a couple of days ago. The passenger door handle is not responding to lock or unlock. It unlocks with the remote. The driver side does respond. But when I get into the car everything seems normal, the Hybrid logo comes on screen, the music chimes. I press the start button and nothing happens. The remote is flashing but the car does not recognize the remote is there. I can hear a rapid ticking noise and than a faint beep. At that point a message comes up to put the remote next to the start button and the car starts. I will be bringing the car to the dealer tomorrow. I stopped by this morning hoping it was a quick fix. The service manager was perplexed and said I would need a couple of hours at least. I'm wondering has anyone else encountered this?
 

·
Administrator
Joined
·
2,559 Posts
Have you tried a new battery in the remote... have you tried your #2 FOB?
 

·
Registered
2018 Hybrid Touring
Joined
·
28 Posts
Discussion Starter · #3 ·
I tried the #2 FOB. Exact same result. Service manager believes the remotes are fine. I will find out more tomorrow and update. Thanks for responding.
 

·
Registered
2018 Hybrid Touring
Joined
·
28 Posts
Discussion Starter · #5 ·
This is not a simple fix. Some control board went bad. They have ordered it and expect it next week sometime. A least they have identified the problem and will be able to correct it.
 

·
Administrator
Joined
·
2,559 Posts
This is not a simple fix. Some control board went bad. They have ordered it and expect it next week sometime. A least they have identified the problem and will be able to correct it.
As unfortunate as it is for you, at least they have diagnosed and are able to remedy the problem... so often electronic/computer glitches in newer vehicles can be a PITA to duplicate/remedy.
 

·
Registered
2018 Hybrid Touring
Joined
·
28 Posts
Discussion Starter · #7 ·
The problem has been resolved. There was nothing wrong with the car. I took my car to a stereo shop to fix the rattle in the rear deck. They put dynamat over the entire deck including an antenna module that reads the key. The fix was simple. The technician cut away the dynamat and the module started working.
 

·
Administrator
Joined
·
2,559 Posts
The problem has been resolved. There was nothing wrong with the car. I took my car to a stereo shop to fix the rattle in the rear deck. They put dynamat over the entire deck including an antenna module that reads the key. The fix was simple. The technician cut away the dynamat and the module started working.
Thanks for the update and glad it was a simple fix.
 
1 - 8 of 8 Posts
Top