2018 Honda Accord Forum banner
1 - 5 of 5 Posts

·
Registered
2.0t Sport (6spd)
Joined
·
10 Posts
Discussion Starter · #1 ·
Hopefully someone here has gone through this in the past.

Washed the car yesterday and when I was done went to fire her up to move it out of the driveway. All of a sudden my key fob wouldn't register. The door locks wouldn't work and the start button was flashing white.

Ran inside to grab the spare as I thought the battery in the fob was dead, nope, still no luck.

Then thought, OK the Florida heat finally killed my factory battery (2018), figured it was time for it anyways. Ran up to the autoparts store and grabbed a fresh battery. Put it in and still nothing. The start button still flashing white.

Did some research and it seemed that there were some similar issues with the same year CRVs, and that jumping the car would help, even with a fresh battery, so I tried that....still nothing.

Finally got the car started by putting the key FOB up to the start button and cranking the car. Door lock still wont work electronically, but the car drives fine (with no lights throwing on the dash).

Odd thing is that my Ktunner won't fire up with my car, but it will with the usb on my laptop. The car won't start without the keyfob touching the start button either.

Has anyone had this happen to them in the past? Any ideas?

2018 2.0t 6spd (31,224miles)
 

·
Registered
2018 Accord Sport 2.0T 6MT
Joined
·
560 Posts
Sounds like an issue between the keyfob and whatever keyless ignition transmitter is used. I don’t know enough about it to give you any real advice beyond looking into that yourself or having a shop/dealer check it out. But it sounds like a communication issue between the two.
 

·
Registered
2.0t Sport (6spd)
Joined
·
10 Posts
Discussion Starter · #4 ·
Thanks, was thinking similarly, going to pull a few fuses later today to double check some stuff. Its odd that no codes are being thrown on the dash and the only thing that isn't working properly is the keyless entry and the push start (key away from the button). I will report back if anything additional pops up

Sounds like an issue between the keyfob and whatever keyless ignition transmitter is used. I don’t know enough about it to give you any real advice beyond looking into that yourself or having a shop/dealer check it out. But it sounds like a communication issue between the two.
 

·
Registered
2018 Accord Sport 2.0T 6MT
Joined
·
560 Posts
I wouldn’t expect DTC codes to throw a CEL or anything but I’m surprised there isn’t an ignition or electrical system fault message. Check those fuses first like you said, could be that simple.
 
1 - 5 of 5 Posts
Top