2018 Honda Accord Forum banner
1 - 20 of 53 Posts

·
Administrator
Joined
·
2,844 Posts
Discussion Starter · #1 ·
This thread will be for notification and discussion of system updates for our car...

Software Version - 18AA-2148-001 April 27, 2021

This software contains updates to correct the following potential intermittent errors:
• System reboot occurs after a phone call.
• iPhone device is recognized as USB-Audio, but CarPlay does not launch.
• HondaLink phone connection status shows as “DISCONNECTED”, while phone device is paired via Bluetooth.
• Cover Art does not display during Bluetooth Audio playback on iOS13 and later iPhone OS.
• Rear Camera Dynamic Guideline settings are hidden after USB software update.
• Android Auto does not work after repeated USB connections.
• The OTA update screen freezes once the update reaches 100%.
• System reboot occurs after transitioning to a rear camera screen (shift to Reverse), or any time during ACC ON.
• “Unfortunately, Camera has Stopped” popup message appears.

For those new to performing these updates you will first need to set up your car to connect to your preferred Wi-Fi network (see attachment Page 330). Once that is done follow the instructions in attachments Page 286, 287, & 288 to perform updates.

If preferred updates can be downloaded to a USB drive then taken to car to update. You will need to go to Honda Owners Website - Subscriptions, Downloads, & Updates, scroll to bottom of page to "Software System Updates", insert your year/model, and it will take you to a page you can download update. Once you have it on a USB drive you can follow the directions in attachments Page 290 & 291 to perform updates.
 

Attachments

·
Read Only
Joined
·
0 Posts
This thread will be for notification and discussion of system updates for our car...

Software Version - 18AA-2148-001 April 27, 2021

This software contains updates to correct the following potential intermittent errors:
• System reboot occurs after a phone call.
• iPhone device is recognized as USB-Audio, but CarPlay does not launch.
• HondaLink phone connection status shows as “DISCONNECTED”, while phone device is paired via Bluetooth.
• Cover Art does not display during Bluetooth Audio playback on iOS13 and later iPhone OS.
• Rear Camera Dynamic Guideline settings are hidden after USB software update.
• Android Auto does not work after repeated USB connections.
• The OTA update screen freezes once the update reaches 100%.
• System reboot occurs after transitioning to a rear camera screen (shift to Reverse), or any time during ACC ON.
• “Unfortunately, Camera has Stopped” popup message appears.
thanks for the info. I was wondering what the update was all about👍🏾
 

·
Administrator
Joined
·
2,844 Posts
Discussion Starter · #3 ·
thanks for the info. I was wondering what the update was all about👍🏾
You're welcome. I wasn't experiencing any of the things it supposedly fixed... hopefully it will not break anything that was working. :D
 

·
Administrator
Joined
·
2,844 Posts
Discussion Starter · #5 ·
lol me neither (knocking on my head) - I haven't installed any of the updates yet, everything seems to be working ok so far without the updates...
Had you checked to see if your system needed updating prior to yesterday? Reason I ask is I think if you take your car to dealership for servicing they may check/recognize & update it without the customers knowledge.
 

·
Registered
Joined
·
252 Posts
Quite a few times with my Pixel 3 XL/5, I've had to try and re-connect my phone via USB-C to my car to get a successful Android Auto connection . This does get get annoying and frustrating. When did this software update come out though? I've also had the issue when my system will sporadically freeze, crash, then re-boot while I'm driving. Thankfully though, it doesn't very often.. so, it's not that big of a deal!

Well, nice nice just updated mine!
6082
 

·
Registered
2019 2.0 EXL
Joined
·
521 Posts
Had you checked to see if your system needed updating prior to yesterday? Reason I ask is I think if you take your car to dealership for servicing they may check/recognize & update it without the customers knowledge.
Those sneaky bastages! :mad: lol I dunno if they did, I should call my buddy and ask her if they did... I do remember seeing a couple of update notifications on the HU but don't remember exactly when that was... I also got my fuel pump recall taken care of the other weekend...
 

·
Administrator
Joined
·
2,844 Posts
Discussion Starter · #9 ·
Those sneaky bastages! :mad: lol I dunno if they did, I should call my buddy and ask her if they did... I do remember seeing a couple of update notifications on the HU but don't remember exactly when that was... I also got my fuel pump recall taken care of the other weekend...
I remember shortly after I got my car it had the rear camera recall and one of the things it mentioned was system updates couldn't be done until the recall was. Was thinking that when the recall was done if a car needed a software update it might be done w/o the owner knowing or anytime a car was hooked up to Honda's system while in the shop updates may be pushed automatically.
 

·
Registered
Joined
·
15 Posts
This thread will be for notification and discussion of system updates for our car...

Software Version - 18AA-2148-001 April 27, 2021

This software contains updates to correct the following potential intermittent errors:
• System reboot occurs after a phone call.
• iPhone device is recognized as USB-Audio, but CarPlay does not launch.
• HondaLink phone connection status shows as “DISCONNECTED”, while phone device is paired via Bluetooth.
• Cover Art does not display during Bluetooth Audio playback on iOS13 and later iPhone OS.
• Rear Camera Dynamic Guideline settings are hidden after USB software update.
• Android Auto does not work after repeated USB connections.
• The OTA update screen freezes once the update reaches 100%.
• System reboot occurs after transitioning to a rear camera screen (shift to Reverse), or any time during ACC ON.
• “Unfortunately, Camera has Stopped” popup message appears.
I did the update today for my 2018 Accord and now I can't use android auto. When I try to use hey google or push the Google button, there is no response from Android auto so I can't input where I want to drive to. Now I have no functioning GPS. I am so mad since it worked fine before the update except for the occasional having to re plug in USB cord to get it to recognize my phone. I have two Samsung S20 Plus phones and both don't work right now. I am using Android 11.
 

·
Administrator
Joined
·
2,844 Posts
Discussion Starter · #12 ·
I did the update today for my 2018 Accord and now I can't use android auto. When I try to use hey google or push the Google button, there is no response from Android auto so I can't input where I want to drive to. Now I have no functioning GPS. I am so mad since it worked fine before the update except for the occasional having to re plug in USB cord to get it to recognize my phone. I have two Samsung S20 Plus phones and both don't work right now. I am using Android 11.
That sucks!!! I haven't driven or been in my car since I did the update so can't say if AA is still working in mine. I'll try to get into car in the next couple days to see if AA is working and get back with you. Recently I had an update on my phone (don't remember if it was apps [hondalink, AA, or Google] or system of phone that I had to repair phone, reset bluetooth to get AA to work. I'm using a Samsung Galaxy Note 10+ with Android 11.
 

·
Registered
Joined
·
252 Posts
That sucks!!! I haven't driven or been in my car since I did the update so can't say if AA is still working in mine. I'll try to get into car in the next couple days to see if AA is working and get back with you. Recently I had an update on my phone (don't remember if it was apps [hondalink, AA, or Google] or system of phone that I had to repair phone, reset bluetooth to get AA to work. I'm using a Samsung Galaxy Note 10+ with Android 11.
I will say that so far, after I performed the s/w update to my car, that the AA connection seems less frustration on initial connection than it's ever been. Still testing it out, but so far, it seems good!
 

·
Registered
Joined
·
252 Posts
Yeah I agree. After the software update, I only mean one initial connection for your auto to work. And if it doesn’t work, then the second connection works beautifully. In the past pretty much ever since I first bought my car to an app years ago, it usually needs 5 to 6 connections for android auto to work, drives me nuts!
 

·
Registered
Joined
·
29 Posts
My car also updated I have a note 20 ultra most of the times it connects sometimes it doesn't. As far as I can see the update has fixed nothing for me. My experience it with Honda is there not very good at software updates. I have another car a Ford explorer never has one problem connecting ever. The Honda Accord is problematic.
 

·
Registered
Joined
·
252 Posts
My car also updated I have a note 20 ultra most of the times it connects sometimes it doesn't. As far as I can see the update has fixed nothing for me. My experience it with Honda is there not very good at software updates. I have another car a Ford explorer never has one problem connecting ever. The Honda Accord is problematic.
ah, oh no! I'm so sorry to hear that! I mean, usually in my experience, Honda's s/w updates have actually treated me pretty decently.. Like I said, For the most part, when I connect up my Google Pixel 5, if it doesn't connect successfully on the 1st connection and or the connection is bad meaning Android Auto is slow & laggy, then on my 2nd connection attempt, everything works beautifully & easily take that over the past several months where I would have to connect my phone up between 5-8 times just to get a good Android Auto connection working! Now, to me, that was annoying!
 

·
Administrator
Joined
·
2,844 Posts
Discussion Starter · #19 ·
Those that are having issues when are you connecting your phone up... before or after you start the car? I start my car and wait for infotainment center too boot up then connect my phone. I also leave the cord connected to USB port and just connect my phone to it. Not that my why is right or better just sharing as I haven't had that many issues w/connectivity.... then again I don't drive my car daily so I might not be the greatest example.
 

·
Registered
Joined
·
252 Posts
Those that are having issues when are you connecting your phone up... before or after you start the car? I start my car and wait for infotainment center too boot up then connect my phone. I also leave the cord connected to USB port and just connect my phone to it. Not that my why is right or better just sharing as I haven't had that many issues w/connectivity.... then again I don't drive my car daily so I might not be the greatest example.
I do understand what you're talking about. For me, I'm soo very impatient, that the second I get into my car, IP plug my phone into the infotainment system. Should I be more patient to wait for the system to load up? I suppose I should be.. lol.

Update: I just spoke to Honda Tech Support over the phone, and the rep did suggest waiting for the infotainment system to fully boot up in order to get a successful connection first. That does make sense, and I guess I'll have to work on my patience now. lol.
 
1 - 20 of 53 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top