2018 Honda Accord Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hey was wondering if anyone has found a fix for the lag between audio and video while phone is connected to car. My kids watch some YouTube on long trips and we’ve noticed there’s a delay. I have an iPhone X and am using a genuine apple capple.
Still getting lots of fapping mouths.
Any thoughts?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
I’ve tried playing it straight through Bluetooth and also plugged in with usb through CarPlay. Neither seem to work.
 

·
Registered
Joined
·
46 Posts
I just confirmed in my car that there is an audio delay between the video and sound when using Apple CarPlay and also just using normal USB audio connection (not using CarPlay)

Not sure if this can be fixed.. Anyone have some more info?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
I’ve looked around and it seems like it’s been an issue for a while now. Any help or additional info would be appreciated.
 

·
Registered
Joined
·
1 Posts
I think the problem is inside the car. If audio and video are working not synched while the smartphone is plugged or works via Bluetooth, it has to do with the car. Maybe customer support will help here more, because it's the first time encountering such a situation. In the future, you can prepare before the trip what your kids want to watch and just simply download it with download video from youtube . You can store more videos, and they will watch offline, it’s much more convenient. No mobile data will be waste, and for sure everything will work fine.
 
1 - 6 of 6 Posts
Top